Forum

Questions and discussions

Install in localhost

Any questions about installation and updates

Install in localhost

Postby nadsoft » Wed Jun 12, 2013 11:43 am

After install in localhost with xampp in my pc ,i have this :

Steps:

You should modify the file: admin/function/db.php

Checking:
Ok
"); $testdb2=mysql_select_db(dbname,$testdb); if($testdb) { echo("Connecting to database...Ok
"); } else { echo("Connecting to database...Error
"); $flag=false; } } else { echo("Connecting to MySQL...Error
"); $flag=false; } if (is_writeable($DOCUMENT_ROOT.site_upload_directory)) { echo("Folder ".$DOCUMENT_ROOT.site_upload_directory."/ is writable...Ok
"); } else { echo($DOCUMENT_ROOT.site_upload_directory."/ isn't writable (777)...Error
"); $flag=false; } if (is_writeable($DOCUMENT_ROOT."/content/avatars/")) { echo("Folder ".$DOCUMENT_ROOT."/content/avatars/ is writable...Ok
"); } else { echo($DOCUMENT_ROOT."/content/avatars/ isn't writable (777)...Error
"); $flag=false; } if (is_writeable($DOCUMENT_ROOT."/content/blog/")) { echo("Folder ".$DOCUMENT_ROOT."/content/blog/ is writable...Ok
"); } else { echo($DOCUMENT_ROOT."/content/blog/ isn't writable (777)...Error
"); $flag=false; } if (is_writeable($DOCUMENT_ROOT."/content/categories/")) { echo("Folder ".$DOCUMENT_ROOT."/content/categories/ is writable...Ok
"); } else { echo($DOCUMENT_ROOT."/content/categories/ isn't writable (777)...Error
"); $flag=false; } if (is_writeable($DOCUMENT_ROOT."/content/models/")) { echo("Folder ".$DOCUMENT_ROOT."/content/models/ is writable...Ok
"); } else { echo($DOCUMENT_ROOT."/content/models/ isn't writable (777)...Error
"); $flag=false; } if (is_writeable($DOCUMENT_ROOT."/content/users/")) { echo("Folder ".$DOCUMENT_ROOT."/content/users/ is writable...Ok
"); } else { echo($DOCUMENT_ROOT."/content/users/ isn't writable (777)...Error
"); $flag=false; } if (is_writeable($DOCUMENT_ROOT."/cache/")) { echo("Folder ".$DOCUMENT_ROOT."/cache/ is writable...Ok
"); } else { echo($DOCUMENT_ROOT."/cache/ isn't writable (777)...Error
"); $flag=false; } if (is_writeable($DOCUMENT_ROOT."/templates_c/")) { echo("Folder ".$DOCUMENT_ROOT."/templates_c/ is writable...Ok
"); } else { echo($DOCUMENT_ROOT."/templates_c/ isn't writable (777)...Error
"); $flag=false; } if($flag==true) { ?>


and in my db.php :
define( "dbuser", "root" );
define( "dbpassword", "" );
define( "dbname", "photostore" );
define( "dbhost", "localhost" );

//Site HTTP URL
define( "surl", "http://localhost" );

//Site HTTPS URL
define( "ssurl", "http://localhost" );



Where is the problem ?? I 'm in windows 7
nadsoft
 
Posts: 1
Joined: Sun Dec 23, 2012 11:20 am

Re: Install in localhost

Postby admin » Thu Jun 13, 2013 8:43 am

You have to edit php.ini file and restart Apache:
short_open_tag = On

Also you should read the topic:
http://cmsaccount.com/forum/viewtopic.php?f=14&t=9
admin
Site Admin
 
Posts: 1458
Joined: Sun Mar 07, 2010 5:55 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

  Photo Store Script

Professional php photo stock script and WordPress plug-in for photographers and video producers.

  Support
  CMSaccount Inc.